aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD9
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 48166f75bc05..e2c90114b332 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = lektor
pkgdesc = A static content management system.
- pkgver = 3.3.10
- pkgrel = 3
+ pkgver = 3.3.11
+ pkgrel = 1
url = https://www.getlektor.com
arch = any
- license = BSD
+ license = BSD-3-Clause
makedepends = python-build
makedepends = python-installer
makedepends = python-wheel
@@ -23,8 +23,9 @@ pkgbase = lektor
depends = python-exifread
depends = python-slugify
depends = python-filetype
+ depends = python-setuptools
options = !emptydirs
- source = https://files.pythonhosted.org/packages/source/L/Lektor/Lektor-3.3.10.tar.gz
- sha256sums = 7c1645643a3aa0a6c8e8c13534c348299387524bd4872ce45a2aca8778e6b5b2
+ source = https://files.pythonhosted.org/packages/source/L/Lektor/Lektor-3.3.11.tar.gz
+ sha256sums = a6dff5eb54c3e0ed1b3ddb6ac540112391541178ae420a1c2a2704e55afe17aa
pkgname = lektor
diff --git a/PKGBUILD b/PKGBUILD
index ed8eb31b8273..b7920a3b45dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Michael Gerhaeuser <michael.gerhaeuser@gmail.com>
pkgname=lektor
_pkgname=Lektor
-pkgver=3.3.10
-pkgrel=3
+pkgver=3.3.11
+pkgrel=1
pkgdesc="A static content management system."
arch=(any)
url="https://www.getlektor.com"
-license=('BSD')
+license=('BSD-3-Clause')
depends=(python python-pip
python-requests python-babel python-flask python-watchdog
python-click python-pyasn1 python-ndg-httpsclient
python-mistune1 python-inifile python-exifread python-slugify
- python-filetype)
+ python-filetype python-setuptools)
makedepends=(python-build python-installer python-wheel python-setuptools-scm)
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/L/$_pkgname/$_pkgname-$pkgver.tar.gz")
@@ -30,3 +30,4 @@ package() {
install -Dm 644 LICENSE \
"$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
}
+sha256sums=('a6dff5eb54c3e0ed1b3ddb6ac540112391541178ae420a1c2a2704e55afe17aa')