summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index adda69001cfb..b51567b4c1e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -56,6 +56,7 @@ prepare() {
sed -i '2iexit 0' scripts/depmod.sh
# Implement all packaged patches.
+ msg2 "Implementing custom kernel patches"
while read patch; do
echo "Applying $patch"
git apply $patch || echo "ERROR: something went wrong with $patch. Advancing anyway."