summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4c74858149e..13d96bae1bea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -288,10 +288,10 @@ prepare() {
### Selecting CachyOS config
if [ "$_cachy_config" = "yes" ]; then
echo "Enabling CachyOS config..."
- scripts/config --enable CACHY_CONFIG
+ scripts/config --enable CACHY
elif [ "$_cachy_config" = "no" ]; then
echo "Disabling CachyOS config..."
- scripts/config --disable CACHY_CONFIG
+ scripts/config --disable CACHY
else
if [ -n "$_cachy_config" ]; then
error "The value $_cachy_config is invalid. Choose the correct one again."