summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 886f56a9fa71..68ea8cb42af3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -55,6 +55,11 @@ pkgver() {
prepare() {
cd "${srcdir}/${_srcname}"
+ if [ -n "${linux_next_git_tag}" ]; then
+ msg "Reset to git tag: ${linux_next_git_tag}"
+ git reset --hard ${linux_next_git_tag}
+ fi
+
#################
# Apply patches #
#################