summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xupdate_MAC_SDK.zsh (renamed from update_SDK.zsh)1
1 files changed, 1 insertions, 0 deletions
diff --git a/update_SDK.zsh b/update_MAC_SDK.zsh
index f776e3e4243f..7f9ef795269f 100755
--- a/update_SDK.zsh
+++ b/update_MAC_SDK.zsh
@@ -25,6 +25,7 @@ function sync_git(){
function main(){
local ver=$(get_last_version)
+ [[ -z $ver ]] && echo "Can't retrieve online version" && return 1
local old_ver=$(awk -F= '/pkgver=/{print $2}' PKGBUILD)
if [[ $ver == $old_ver ]]; then
echo "Already up-to-date: version $ver"