summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rwxr-xr-x[-rw-r--r--]PKGBUILD23
2 files changed, 13 insertions, 20 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f10c407b77ed..ae6fdd08156e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,12 @@
pkgbase = masalla-icon-theme
pkgdesc = A flat design icon theme by Hayder Majid
- pkgver = 0.9
+ pkgver = 1.5
pkgrel = 1
- url = https://github.com/hayderctee/masalla-icon-theme
+ url = https://notabug.org/masalla-art/masalla-icon-theme
arch = any
license = GPL3
makedepends = git
- conflicts = masalla-icon-theme-git
- source = git+https://github.com/hayderctee/masalla-icon-theme.git
- sha256sums = SKIP
+ source = https://notabug.org/masalla-art/masalla-icon-theme/archive/1.5.tar.gz
+ md5sums = 84cf3938200bfeeef272df34d221e9ad
pkgname = masalla-icon-theme
-
diff --git a/PKGBUILD b/PKGBUILD
index f5b5b38f8372..5972edf3babf 100644..100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,20 @@
-# Maintainer: Michael Tiebesl <email@tiebesl.com>
+# Maintainer: Hayder Majid <hayder@riseup.net>
pkgname=masalla-icon-theme
-pkgver=0.9
+pkgver=1.5
pkgrel=1
pkgdesc="A flat design icon theme by Hayder Majid"
arch=('any')
-url="https://github.com/hayderctee/masalla-icon-theme"
+url="https://notabug.org/masalla-art/$pkgname"
license=('GPL3')
-depends=()
makedepends=('git')
-optdepends=()
-conflicts=('masalla-icon-theme-git')
-source=('git+https://github.com/hayderctee/masalla-icon-theme.git')
-sha256sums=('SKIP')
+source=("$url/archive/$pkgver.tar.gz")
+md5sums=('84cf3938200bfeeef272df34d221e9ad')
package() {
- # create theme dirs
- install -d -m 755 "$pkgdir"/usr/share/icons/Masalla
-
- # install theme
- cd $srcdir/$_pkgname/masalla-icon-theme
- cp -r . "$pkgdir"/usr/share/icons/Masalla
+ cd $pkgname
+ install -dm 755 $pkgdir/usr/share/icons
+ cp -r masalla $pkgdir/usr/share/icons
+ cp -r masalla-dark $pkgdir/usr/share/icons
}