summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d3191c5f02b..3acc3e65cd9b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -44,12 +44,10 @@ check() {
}
package() {
- install -Dm644 "${srcdir}/matchbox.sysusers" "${pkgdir}/usr/lib/sysusers.d/$pkgname.conf"
- mkdir -p "${pkgdir}"/var/lib/matchbox/assets
-
cd "${pkgname}-${pkgver}"
- ls contrib/systemd/
+ mkdir -p "${pkgdir}"/var/lib/matchbox/assets
+ install -Dm644 "${srcdir}/matchbox.sysusers" "${pkgdir}/usr/lib/sysusers.d/$pkgname.conf"
install -Dm644 "contrib/systemd/matchbox.service" "$pkgdir/usr/lib/systemd/system/matchbox.service"
install -Dm755 "build/$pkgname" "$pkgdir/usr/bin/$pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"