summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD12
1 files changed, 3 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index baa31efd1b85..9ed62a283ab4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,22 +7,16 @@ pkgrel=1
arch=('any')
pkgdesc='A media scheduler mpv'
license=('MIT')
-depends=('mpv')
+depends=('mpv' 'youtube-dl' 'python-mpv-git')
conflicts=('mediaqbot')
makedepends=('git' 'python-setuptools')
provides=('mediaqbot')
url='https://github.com/raffomania/mediaqbot'
-source=(
- "git+https://github.com/raffomania/mediaqbot.git"
- "git+https://github.com/hatzel/python-mpv.git"
-)
-sha256sums=('SKIP' 'SKIP')
+source=("git+https://github.com/raffomania/mediaqbot.git")
+sha256sums=('SKIP')
prepare() {
cd "${_gitname}"
-
- git submodule init
- git config submodule."client/mediaqclient/mpv".url ${srcdir}/mpv
}
package() {