summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 53dbaa1a53ec..1188f0f8726f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mingw-w64-gloox
pkgdesc = C++ libraries for development of Jabber client/component/server (mingw-w64)
- pkgver = 1.0.22
+ pkgver = 1.0.23
pkgrel = 1
url = http://camaya.net/gloox
arch = any
@@ -11,9 +11,9 @@ pkgbase = mingw-w64-gloox
options = !strip
options = !buildflags
options = staticlibs
- source = https://camaya.net/download/gloox-1.0.22.tar.bz2
+ source = https://camaya.net/download/gloox-1.0.23.tar.bz2
source = gloox-1.0.21-fix-undefined-reference.patch
- sha256sums = 4ade1b14848ccfcd89a505a4fff05116c24f13cef8d02fab0ade2717117ec964
+ sha256sums = 97cb6a0c07e320ffa4a7c66e8ab06b2361086271dc87ed2398befef4e8435f8a
sha256sums = 4b293353b21b757df5e41237108075a9e2906af2189ff625460e05f132ff4510
pkgname = mingw-w64-gloox
diff --git a/PKGBUILD b/PKGBUILD
index 9f43b2e889ae..bbd6533b6d85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-# Maintainer: Andrew Sun <adsun701@gmail.com>
+# Maintainer: Andrew Sun <adsun701 at gmail dot com>
pkgname=mingw-w64-gloox
-pkgver=1.0.22
+pkgver=1.0.23
pkgrel=1
pkgdesc="C++ libraries for development of Jabber client/component/server (mingw-w64)"
arch=('any')
@@ -12,7 +12,7 @@ makedepends=('mingw-w64-configure')
options=('!strip' '!buildflags' 'staticlibs')
source=("https://camaya.net/download/gloox-${pkgver}.tar.bz2"
"gloox-1.0.21-fix-undefined-reference.patch")
-sha256sums=('4ade1b14848ccfcd89a505a4fff05116c24f13cef8d02fab0ade2717117ec964'
+sha256sums=('97cb6a0c07e320ffa4a7c66e8ab06b2361086271dc87ed2398befef4e8435f8a'
'4b293353b21b757df5e41237108075a9e2906af2189ff625460e05f132ff4510')
_architectures="i686-w64-mingw32 x86_64-w64-mingw32"
@@ -27,7 +27,7 @@ build() {
cd "${srcdir}/gloox-${pkgver}/"
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
- ${_arch}-configure \
+ LIBS+=" -lssp" ${_arch}-configure \
--without-tests \
--without-examples \
..