summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD2
2 files changed, 1 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 412ed85bfebf..9e5660669586 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,3 @@
-# Generated by mksrcinfo v8
-# Thu Jun 28 16:47:18 UTC 2018
pkgbase = mingw-w64-python34-bin
pkgdesc = Next generation of the python high-level scripting language (native MSVC version) (mingw-w64)
pkgver = 3.4.4
@@ -20,4 +18,3 @@ pkgbase = mingw-w64-python34-bin
sha256sums = ace645d104bddd4f4ffbf453bedddaf2496e3609af3fa47173680d2f321d3709
pkgname = mingw-w64-python34-bin
-
diff --git a/PKGBUILD b/PKGBUILD
index 860a7806b8e7..213538a810a6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ build() {
target=".amd64"
fi
mkdir -p "build-${_arch}" && pushd "build-${_arch}"
- msiexec /i "${srcdir}"/python-${pkgver}${target}.msi /qb TARGETDIR=$PWD
+ ${_arch}-msiexec /i "${srcdir}"/python-${pkgver}${target}.msi /qb TARGETDIR=$PWD
gendef python${_pybasever}.dll
${_arch}-dlltool --dllname python${_pybasever}.dll --def python${_pybasever}.def --output-lib libs/libpython${_pybasever}.dll.a
popd