summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1f9842d99c3..ae5708771290 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,7 +54,8 @@ build() {
eval "package_$pkgname()" '{
prepare_target
- cp --no-preserve=ownership,mode -r . "$destdir/$id"
+ install -d "$destdir/$id"
+ cp --no-preserve=ownership,mode -r * "$destdir/$id"
}'
for target in "${optdepends[@]}"; do