summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--quazip-fix.patch8
3 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6a6bfeea017c..90444c133df4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = mupen64plus-qt
pkgdesc = A customizable launcher for Mupen64Plus
pkgver = 1.15
- pkgrel = 3
+ pkgrel = 4
url = https://github.com/dh4/mupen64plus-qt
install = mupen64plus-qt.install
arch = i686
@@ -13,6 +13,6 @@ pkgbase = mupen64plus-qt
source = mupen64plus-qt-1.15.tar.gz::https://github.com/dh4/mupen64plus-qt/archive/1.15.tar.gz
source = quazip-fix.patch
sha256sums = c41448adb7dd6acb6d4f56f7cdd2f25a8fd9a9e9ee23e334c0969b835802f20a
- sha256sums = d5bb4fea752a82f190a8c243f54ab44979f4499af1386f832a1021beab92d7f6
+ sha256sums = b1a04d37fbd5f548c1d23824ab1553064cb5f9ffba218b08e951d61dfa756ef2
pkgname = mupen64plus-qt
diff --git a/PKGBUILD b/PKGBUILD
index 4026e6530a9c..db0e8da7ddf4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=mupen64plus-qt
pkgver=1.15
-pkgrel=3
+pkgrel=4
pkgdesc="A customizable launcher for Mupen64Plus"
arch=('i686' 'x86_64')
url="https://github.com/dh4/mupen64plus-qt"
@@ -10,7 +10,7 @@ install=mupen64plus-qt.install
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/dh4/${pkgname}/archive/${pkgver}.tar.gz"
"quazip-fix.patch")
sha256sums=('c41448adb7dd6acb6d4f56f7cdd2f25a8fd9a9e9ee23e334c0969b835802f20a'
- 'd5bb4fea752a82f190a8c243f54ab44979f4499af1386f832a1021beab92d7f6')
+ 'b1a04d37fbd5f548c1d23824ab1553064cb5f9ffba218b08e951d61dfa756ef2')
build() {
cd "$srcdir/$pkgname-$pkgver"
diff --git a/quazip-fix.patch b/quazip-fix.patch
index 09c6ffc511f5..74d0ccf24b31 100644
--- a/quazip-fix.patch
+++ b/quazip-fix.patch
@@ -19,8 +19,8 @@ diff -ur old/src/common.cpp mupen64plus-qt-1.14/src/common.cpp
-#include <quazip5/quazip.h>
-#include <quazip5/quazipfile.h>
-+#include <QuaZip-Qt5-1.3/quazip/quazip.h>
-+#include <QuaZip-Qt5-1.3/quazip/quazipfile.h>
++#include <QuaZip-Qt5-1.4/quazip/quazip.h>
++#include <QuaZip-Qt5-1.4/quazip/quazipfile.h>
#ifdef Q_OS_WIN
#include <QCoreApplication>
@@ -33,8 +33,8 @@ diff -ur old/src/emulation/emulatorhandler.cpp mupen64plus-qt-1.14/src/emulation
-#include <quazip5/quazip.h>
-#include <quazip5/quazipfile.h>
-+#include <QuaZip-Qt5-1.3/quazip/quazip.h>
-+#include <QuaZip-Qt5-1.3/quazip/quazipfile.h>
++#include <QuaZip-Qt5-1.4/quazip/quazip.h>
++#include <QuaZip-Qt5-1.4/quazip/quazipfile.h>
EmulatorHandler::EmulatorHandler(QWidget *parent) : QObject(parent)