summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 80b27f4cb2b1..029f3e0af12c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -13,6 +13,8 @@ pkgbase = ncpong-git
conflicts = ncpong
options = !strip
source = git+https://github.com/nCine/ncPong
+ source = git+https://github.com/nCine/ncPong-data
+ md5sums = SKIP
md5sums = SKIP
pkgname = ncpong-git
diff --git a/PKGBUILD b/PKGBUILD
index 984da7e68ca4..c2343d7ef2e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,8 +12,14 @@ makedepends=('git' 'cmake')
conflicts=('ncpong')
provides=('ncpong')
options=(!strip)
-source=('git+https://github.com/nCine/ncPong')
-md5sums=('SKIP')
+source=(
+ 'git+https://github.com/nCine/ncPong'
+ 'git+https://github.com/nCine/ncPong-data'
+)
+md5sums=(
+ 'SKIP'
+ 'SKIP'
+)
pkgver() {
cd "$srcdir/ncPong"
@@ -23,10 +29,6 @@ pkgver() {
)
}
-prepare() {
- git clone https://github.com/nCine/ncPong-data || git -C ncPong-data pull
-}
-
build() {
mkdir -p build && cd build