summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 153b520b7a52..5fec7379716f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = neovim-colors-brogrammer-git
pkgdesc = A dark, colorful syntax highlighting theme.
- pkgver = r2.a6518f8
+ pkgver = r4.8aa391d
pkgrel = 1
- url = https://github.com/ErikBoesen/vim-brogrammer-theme
+ url = https://github.com/marciomazza/vim-brogrammer-theme
arch = any
license = unknown
makedepends = git
depends = neovim
- source = neovim-colors-brogrammer-git::git://github.com/ErikBoesen/vim-brogrammer-theme.git
+ source = neovim-colors-brogrammer-git::git+https://github.com/marciomazza/vim-brogrammer-theme.git
sha256sums = SKIP
pkgname = neovim-colors-brogrammer-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 3a0f0df17d70..f0f1116cbc6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Hezekiah Michael < spiritomb at protonmail dot com>
pkgname=neovim-colors-brogrammer-git
-pkgver=r2.a6518f8
+pkgver=r4.8aa391d
pkgrel=1
pkgdesc="A dark, colorful syntax highlighting theme."
arch=('any')
-url="https://github.com/ErikBoesen/vim-brogrammer-theme"
+url="https://github.com/marciomazza/vim-brogrammer-theme"
license=('unknown')
makedepends=('git')
depends=('neovim')
-source=("$pkgname::git://github.com/ErikBoesen/vim-brogrammer-theme.git")
+source=("$pkgname::git+https://github.com/marciomazza/vim-brogrammer-theme.git")
sha256sums=('SKIP')
pkgver() {
@@ -17,7 +17,9 @@ pkgver() {
}
package() {
- cd "$srcdir/$pkgname"
- install -dm755 $pkgdir/usr/share/nvim/runtime/colors
- install -Dm644 colors/* $pkgdir/usr/share/nvim/runtime/colors/
+ cd "$pkgname"
+ find colors \
+ -type f \
+ -exec install -Dm644 '{}' "$pkgdir/usr/share/nvim/runtime/{}" \;
+ install -Dm644 README.md -t "$pkgdir/usr/share/doc/$pkgname/"
}