summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD19
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2612aa7ac6ac..bec8cca3cd6b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,14 @@
pkgbase = neovim-jellybeans
pkgdesc = Colorful, dark color scheme, inspired by ir_black and twilight
- pkgver = 1.6
+ pkgver = 1.7
pkgrel = 1
url = https://github.com/nanotech/jellybeans.vim
arch = any
groups = neovim-plugins
license = MIT
depends = neovim
- source = https://github.com/nanotech/jellybeans.vim/archive/v1.6.zip
- sha256sums = 51cf6fab89ed5566a684717276daf069e18df416c72e354c237b9d7fc7960ed2
+ source = https://github.com/nanotech/jellybeans.vim/archive/v1.7.zip
+ sha256sums = 5ef05f4ce4d72de427b69e7ced9799db77421c6b3dfa8db86dc6f40bc61d00e5
pkgname = neovim-jellybeans
-
diff --git a/PKGBUILD b/PKGBUILD
index 2051804b2536..93a48e6b338b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,28 +1,29 @@
-# Maintainer: Randy Ramos <rramos1295@gmail.com>
+# Maintainer: Felix Golatofski <contact@xdfr.de>
+# Contributor: Randy Ramos <rramos1295@gmail.com>
# Contributor: Masoud Naservand <relive.mn@gmail.com>
# Contributor: Alexander Rødseth <rodseth@gmail.com>
pkgname='neovim-jellybeans'
-_name=jellybeans.vim
-pkgver=1.6
+_pkgname=jellybeans.vim
+pkgver=1.7
pkgrel=1
pkgdesc='Colorful, dark color scheme, inspired by ir_black and twilight'
arch=('any')
-url="https://github.com/nanotech/$_name"
+url="https://github.com/nanotech/$_pkgname"
license=('MIT')
groups=('neovim-plugins')
depends=('neovim')
-source=("https://github.com/nanotech/$_name/archive/v$pkgver.zip")
-sha256sums=('51cf6fab89ed5566a684717276daf069e18df416c72e354c237b9d7fc7960ed2')
+source=("https://github.com/nanotech/$_pkgname/archive/v$pkgver.zip")
+sha256sums=('5ef05f4ce4d72de427b69e7ced9799db77421c6b3dfa8db86dc6f40bc61d00e5')
prepare() {
- head -56 "$_name-$pkgver/colors/$_name" | tail -24 | cut -b2- > LICENSE
+ head -56 "$_pkgname-$pkgver/colors/$_pkgname" | tail -24 | cut -b2- > LICENSE
}
package() {
- install -Dm644 "$_name-$pkgver/colors/$_name" \
- "$pkgdir/usr/share/nvim/runtime/colors/$_name"
+ install -Dm644 "$_pkgname-$pkgver/colors/$_pkgname" \
+ "$pkgdir/usr/share/nvim/runtime/colors/$_pkgname"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}