summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e91ac8782452..063b434c26eb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = netctl2iwd
pkgdesc = Convert your netctl wireless profiles to iwd profiles.
pkgver = 0.1.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/bertptrs/netctl2iwd
arch = x86_64
license = MIT
@@ -12,4 +12,3 @@ pkgbase = netctl2iwd
md5sums = dcbff31d50a3731ce19a3c81e6568706
pkgname = netctl2iwd
-
diff --git a/PKGBUILD b/PKGBUILD
index 8f83b2aeee86..99136713f47d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Bert Peters <bert@bertptrs.nl>
pkgname=netctl2iwd
pkgver=0.1.2
-pkgrel=1
+pkgrel=2
pkgdesc="Convert your netctl wireless profiles to iwd profiles."
arch=(x86_64)
url="https://github.com/bertptrs/netctl2iwd"
@@ -25,6 +25,6 @@ check() {
package() {
cd "$pkgname-$pkgver"
cargo install --path . --root "$pkgdir/usr"
- rm "$pkgdir/usr/.crates.toml"
+ rm "$pkgdir/usr/.crates.toml" "$pkgdir/usr/.crates2.json"
install -Dt "$pkgdir/usr/share/licenses/$pkgname" -m 644 LICENSE
}