summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rwxr-xr-xPKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 76d557d5c2ae..db9359ab03f6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,7 +2,7 @@ pkgbase = netflix
pkgdesc = Unnofficial Netflix desktop application
pkgver = 1.0.6
pkgrel = 1
- url = https://gitlab.com/netflix-desktop/application
+ url = https://gitlab.com/linuxbombay/netflix-desktop
arch = x86_64
license = GPL
depends = libelectron
@@ -11,7 +11,7 @@ pkgbase = netflix
depends = libxss
depends = git
conflicts = Netflix-bin
- source = https://gitlab.com/netflix-desktop/application/-/archive/1.0.6-1/application-1.0.6-1.tar.bz2
- sha256sums = SKIP
+ source = https://gitlab.com/linuxbombay/netflix-desktop/application/-/archive/1.0.6-1/application-1.0.6-1.tar.bz2
+ sha256sums = c562fb2611b693abff15b003b7da5ca286d6afafe0f698ef68251e3353abb585
pkgname = netflix
diff --git a/PKGBUILD b/PKGBUILD
index 3050cdbd1f32..c99b54fda8eb 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,13 +4,13 @@ pkgver=1.0.6
pkgrel=1
pkgdesc="Unnofficial Netflix desktop application"
arch=('x86_64')
-url="https://gitlab.com/netflix-desktop/application"
+url="https://gitlab.com/linuxbombay/netflix-desktop"
license=('GPL')
conflicts=("Netflix-bin")
replace=("Netflix-bin")
depends=('libelectron' 'nss' 'gtk3' 'libxss' 'git')
-source=("https://gitlab.com/netflix-desktop/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
-sha256sums=('SKIP')
+source=("$url/application/-/archive/$pkgver-$pkgrel/application-$pkgver-$pkgrel.tar.bz2")
+sha256sums=('c562fb2611b693abff15b003b7da5ca286d6afafe0f698ef68251e3353abb585')
package() {
@@ -32,4 +32,4 @@ package() {
install -Dm644 "$srcdir/$_pkgname/$_pkgname.desktop" \
"$pkgdir/usr/share/applications/$_pkgname.desktop"
sed -i s%/usr/share%/opt% "$pkgdir/usr/share/applications/$_pkgname.desktop"
-} \ No newline at end of file
+}