summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 34c19f3d06db..55603e29a0f6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,13 @@
pkgbase = nted-git
pkgdesc = A free music score editor for Linux.
pkgver = 1.10.19.r2.g6af6374
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/stefanhusmann/nted
arch = i686
arch = x86_64
license = GPL
makedepends = git
+ makedepends = gcc6
depends = harfbuzz
depends = gdk-pixbuf2
depends = pango
@@ -21,4 +22,3 @@ pkgbase = nted-git
md5sums = SKIP
pkgname = nted-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 46ea29106b96..c07a3ae75dc8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,11 +4,11 @@
pkgname=nted-git
pkgver=1.10.19.r2.g6af6374
-pkgrel=1
+pkgrel=2
pkgdesc="A free music score editor for Linux."
arch=('i686' 'x86_64')
depends=('harfbuzz' 'gdk-pixbuf2' 'pango' 'gtk2' 'alsa-lib')
-makedepends=('git')
+makedepends=('git' 'gcc6')
license=('GPL')
url="https://gitlab.com/stefanhusmann/nted"
options=('!libtool' '!strip' '!makeflags')
@@ -27,7 +27,7 @@ build() {
aclocal
automake --add-missing
autoreconf
- CXXFLAGS=" -O2 -std=c++11 -Wno-narrowing -fpermissive" ./configure --prefix=/usr
+ CXX=g++-6 CXXFLAGS=" -O2 -std=c++11 -Wno-narrowing -fpermissive" ./configure --prefix=/usr
make
}