summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD29
2 files changed, 47 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..98e6a22a7cb8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+pkgbase = numix-gtk-theme
+ pkgdesc = A flat and light theme with a modern look (GNOME, Openbox, Unity, Xfce)
+ pkgver = 2.6.7
+ pkgrel = 1
+ url = https://github.com/numixproject/numix-gtk-theme
+ arch = any
+ license = GPL3
+ makedepends = gdk-pixbuf2
+ makedepends = glib2
+ makedepends = libxml2
+ makedepends = ruby-sass
+ optdepends = gtk-engine-murrine: for gtk2 theme
+ replaces = numix-themes
+ source = numix-gtk-theme-2.6.7.tar.gz::https://github.com/numixproject/numix-gtk-theme/archive/2.6.7.tar.gz
+ sha256sums = 2b997ad3eee0b802d0dd49dd772127fd3c337cca32d8863efd4897928e38879a
+
+pkgname = numix-gtk-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..010db67576a3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: Jonathon Fernyhough <jonathon+at+manjaro dotorg>
+# Contributor: Maxime Gauduin <alucryd@archlinux.org>
+# Contributor: Diego <cdprincipe@gmail.com>
+
+pkgname=numix-gtk-theme
+pkgver=2.6.7
+pkgrel=1
+pkgdesc='A flat and light theme with a modern look (GNOME, Openbox, Unity, Xfce)'
+arch=('any')
+url='https://github.com/numixproject/numix-gtk-theme'
+license=('GPL3')
+makedepends=('gdk-pixbuf2' 'glib2' 'libxml2' 'ruby-sass')
+optdepends=('gtk-engine-murrine: for gtk2 theme')
+replaces=('numix-themes')
+_commit='2e58680a210ccfd050b2a713c29f013fc34ab311'
+source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
+sha256sums=('2b997ad3eee0b802d0dd49dd772127fd3c337cca32d8863efd4897928e38879a')
+
+build() {
+ cd $pkgname-$pkgver
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}
+
+# vim: ts=2 sw=2 et: