summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bd43a71f84ee..fba9dc00e91b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = obs-plugin-waveform-bin
pkgdesc = Waveform is an audio spectral analysis plugin for OBS Studio
- pkgver = 1.6.1
+ pkgver = 1.8.0
pkgrel = 1
url = https://github.com/phandasm/waveform
arch = x86_64
@@ -10,7 +10,7 @@ pkgbase = obs-plugin-waveform-bin
conflicts = obs-plugin-waveform-git
options = !strip
options = emptydirs
- source = https://github.com/phandasm/waveform/releases/download/v1.6.1/Waveform_v1.6.1_Ubuntu_x86_64.deb
- sha256sums = 8ac0bdc4e9f4d5b9de1318f73c440413485a0f4e7422d4dbf9a0bb61193951d1
+ source = https://github.com/phandasm/waveform/releases/download/v1.8.0/Waveform_v1.8.0_Ubuntu_x86_64.deb
+ sha256sums = 71e67a96dd5986aea4c433d10811119aa7939fa6851d30b09248c56aea34a11d
pkgname = obs-plugin-waveform-bin
diff --git a/PKGBUILD b/PKGBUILD
index ada8c67b8b67..d72cda0f84fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=obs-plugin-waveform-bin
_pkgname=${pkgname%-bin}
-pkgver=1.6.1
+pkgver=1.8.0
pkgrel=1
pkgdesc="Waveform is an audio spectral analysis plugin for OBS Studio"
arch=("x86_64")
@@ -13,7 +13,7 @@ makedepends=("tar")
conflicts=("${_pkgname}-git")
options=("!strip" "emptydirs")
source=("${url}/releases/download/v${pkgver}/Waveform_v${pkgver}_Ubuntu_x86_64.deb")
-sha256sums=("8ac0bdc4e9f4d5b9de1318f73c440413485a0f4e7422d4dbf9a0bb61193951d1")
+sha256sums=('71e67a96dd5986aea4c433d10811119aa7939fa6851d30b09248c56aea34a11d')
_install() {
find ${@: 2} -type f -exec install -Dm$1 {} ${pkgdir}/{} \;
@@ -29,4 +29,4 @@ package() {
cd ${srcdir}/build/
install -Dm755 usr/lib/x86_64-linux-gnu/obs-plugins/waveform.so -t ${pkgdir}/usr/lib/obs-plugins/
find usr/share/obs/obs-plugins/waveform -type f -exec install -Dm755 {} ${pkgdir}/{} \;
-} \ No newline at end of file
+}