summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD28
2 files changed, 43 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..fc95196c6557
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = open-fuse-iso-term
+ pkgdesc = Rapid image mounting/unmounting in userspace using fuseiso. Terminal/CLI only version.
+ pkgver = 1.1
+ pkgrel = 1
+ url = http://forum.manjaro.org/index.php?topic=9306.0
+ arch = any
+ license = GPL
+ makedepends = binutils
+ depends = fuseiso
+ conflicts = open-fuse-iso
+ source = open-fuse-iso::git+https://github.com/alexandruianu/open-fuse-iso
+ md5sums = SKIP
+
+pkgname = open-fuse-iso-term
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3f61d9f7620b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: alexandru.ianu@gmail.com
+
+pkgname=open-fuse-iso-term
+_pkgname=open-fuse-iso
+pkgver=1.1
+pkgrel=1
+pkgdesc="Rapid image mounting/unmounting in userspace using fuseiso. Terminal/CLI only version."
+arch=('any')
+url="http://forum.manjaro.org/index.php?topic=9306.0"
+license=('GPL')
+depends=('fuseiso')
+makedepends=('binutils')
+#optdepends=('')
+conflicts=('open-fuse-iso')
+#provides=('')
+#replaces=('')
+source=("${_pkgname}::git+https://github.com/alexandruianu/${_pkgname}")
+md5sums=('SKIP')
+
+package() {
+ cd $srcdir/${_pkgname}
+ mkdir -p "$pkgdir/usr/bin/"
+ cp ofit "$pkgdir/usr/bin/ofit"
+ chmod +x "$pkgdir/usr/bin/ofit"
+ mkdir -p "$pkgdir/usr/share/man/man1"
+ cp man1/open-fuse-iso.1 "$pkgdir/usr/share/man/man1/open-fuse-iso.1"
+ gzip "$pkgdir/usr/share/man/man1/open-fuse-iso.1"
+}