summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a577b6daa51d..615ef9522fe3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,12 +48,10 @@ prepare() {
build() {
cd 'OF/apps/myApps/Oscilloscope'
-
- make
+ CC="gcc-6" CXX="g++-6" make
}
package() {
cd 'OF/apps/myApps/Oscilloscope'
-
make DESTDIR="${pkgdir}/" install
}