summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rwxr-xr-xPKGBUILD20
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..53e55d5f7a07
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = pacifica-icon-theme
+ pkgdesc = Pacifica icon theme by bokehlicia
+ pkgver = 31.10.2013
+ pkgrel = 3
+ url = http://bokehlicia.deviantart.com/art/Pacifica-Icons-402508559
+ arch = any
+ license = GPL
+ depends = elementary-icon-theme
+ source = http://fc02.deviantart.net/fs70/f/2013/304/8/5/pacifica_icons_by_bokehlicia-d6nn5lb.zip
+ md5sums = 5a0d03777f06ee79d8de05b3ad669087
+
+pkgname = pacifica-icon-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..ba7cdbeca67d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Marius Nestor <marius AT softpedia dot com>
+
+pkgname=pacifica-icon-theme
+pkgver=31.10.2013
+pkgrel=3
+pkgdesc="Pacifica icon theme by bokehlicia"
+url="http://bokehlicia.deviantart.com/art/Pacifica-Icons-402508559"
+source=("http://fc02.deviantart.net/fs70/f/2013/304/8/5/pacifica_icons_by_bokehlicia-d6nn5lb.zip")
+md5sums=('5a0d03777f06ee79d8de05b3ad669087')
+license=('GPL')
+arch=('any')
+depends=('elementary-icon-theme')
+
+package() {
+ mkdir -p $pkgdir/usr/share/icons
+ cp -raf $srcdir/Pacifica* $pkgdir/usr/share/icons/
+ chown -R root:root "$pkgdir"/usr
+ chmod 0644 "$pkgdir"/usr/share/icons/Pacifica/{index.theme,CREDITS}
+}
+