summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5b8cda55551c..bed8e32064b1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pacpush
pkgdesc = Utility to push an Arch host's package and AUR caches to other hosts. Previously named pacsync.
- pkgver = 2.2
+ pkgver = 2.3
pkgrel = 1
url = https://github.com/bulletmark/pacpush
arch = any
@@ -9,13 +9,13 @@ pkgbase = pacpush
depends = rsync
depends = sudo
depends = openssh
- depends = cower
+ depends = python-requests
depends = python-ruamel-yaml
conflicts = pacsync
replaces = pacsync
backup = etc/pacpush.conf
- source = pacpush-2.2.tar.gz::https://github.com/bulletmark/pacpush/archive/2.2.tar.gz
- md5sums = 652d89088089888b5d0c79e569c19080
+ source = pacpush-2.3.tar.gz::https://github.com/bulletmark/pacpush/archive/2.3.tar.gz
+ md5sums = 04a8adba8b4ebd80b18fc0da94ebb034
pkgname = pacpush
diff --git a/PKGBUILD b/PKGBUILD
index d12c7724a833..6e60676cdde3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=pacpush
-pkgver=2.2
+pkgver=2.3
pkgrel=1
pkgdesc="Utility to push an Arch host's package and AUR caches to other hosts. Previously named pacsync."
url="https://github.com/bulletmark/$pkgname"
license=("GPL3")
arch=("any")
backup=("etc/$pkgname.conf")
-depends=("python" "rsync" "sudo" "openssh" "cower" "python-ruamel-yaml")
+depends=("python" "rsync" "sudo" "openssh" "python-requests" "python-ruamel-yaml")
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
replaces=("pacsync")
conflicts=("pacsync")
-md5sums=('652d89088089888b5d0c79e569c19080')
+md5sums=('04a8adba8b4ebd80b18fc0da94ebb034')
package() {
cd "$pkgname-$pkgver"