summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
-rw-r--r--PKGBUILD.tt2
3 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c761ce90d36f..f1f0fd5bacc8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = perl-set-intersection
pkgdesc = Perl package to get intersection (of set theory) of ARRAYs.
pkgver = 0.04
- pkgrel = 1
+ pkgrel = 2
url = https://metacpan.org/release/Set-Intersection
arch = any
license = PerlArtistic
diff --git a/PKGBUILD b/PKGBUILD
index afd34d0239f3..d46b026db100 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# CPAN Name : Set::Intersection
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.30
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-set-intersection
pkgver=0.04
-pkgrel=1
+pkgrel=2
pkgdesc='Perl package to get intersection (of set theory) of ARRAYs.'
arch=('any')
url='https://metacpan.org/release/Set-Intersection'
@@ -36,5 +36,5 @@ package() {
cd Set-Intersection-0.04
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 93e61ec3ff45..eef455e28c32 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -36,5 +36,5 @@ package() {
cd [% distdir %]
sanitize
make install DESTDIR="$pkgdir"
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}