summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xPKGBUILD11
1 files changed, 10 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b5ff558205c..870676277468 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,7 +38,16 @@ build() {
# release is needed to get the full dummy and xml2object plugins
#qmake CONFIG+=release pgmodeler.pro
qmake pgmodeler.pro
- make
+ make || true
+ # Temporary ugly fix for https://bugreports.qt.io/browse/QTBUG-65251
+ cd libpgmodeler_ui/src
+ for i in *.h
+ do
+ sed -i 's/setShortcut(QLatin1String/setShortcut(QKeySequence/' $i
+ done
+ cd -
+ make
+
}
package() {