summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4fd640021df9..9b9dba228383 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = playonlinux5-git
pkgdesc = GUI for managing Windows programs under linux (development version based on Java)
pkgver = r1409.8cb20ab7
- pkgrel = 2
+ pkgrel = 3
epoch = 2
url = http://www.playonlinux.com/
arch = any
@@ -12,6 +12,7 @@ pkgbase = playonlinux5-git
makedepends = java-openjfx
makedepends = java-environment>=8
depends = wine
+ depends = java-runtime>=8
options = !strip
source = playonlinux5::git://github.com/PlayOnLinux/POL-POM-5.git
source = PlayOnLinux5.desktop
diff --git a/PKGBUILD b/PKGBUILD
index 8459c0db96df..2f068ecd7b64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,14 +11,14 @@
_pkgname=playonlinux5
pkgname=$_pkgname-git
pkgver=r1409.8cb20ab7
-pkgrel=2
+pkgrel=3
epoch=2
pkgdesc="GUI for managing Windows programs under linux (development version based on Java)"
arch=('any')
url="http://www.playonlinux.com/"
license=('GPL')
makedepends=('git' 'gradle' 'maven' 'java-openjfx' 'java-environment>=8')
-depends=('wine')
+depends=('wine' 'java-runtime>=8')
options=(!strip)
source=(
"$_pkgname::git://github.com/PlayOnLinux/POL-POM-5.git"
@@ -42,7 +42,7 @@ pkgver() {
build() {
cd "$_pkgname"
- # Set environment
+ # Set environment (required for build)
# Use path to Java 8 for users not defaulted to Java 8 yet
if (( $(archlinux-java get | cut -d "-" -f2) >= 8 )); then
JAVA_VER=$(archlinux-java get)