summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD11
2 files changed, 10 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f357ddc4faa5..d5ffc398bf0d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pokeget-git
pkgdesc = Pokeget is a bash script you can use to display cool sprites of pokemon in your terminal.
- pkgver = 0.1
- pkgrel = 2
+ pkgver = 1.1.r7.gc1fc8a9
+ pkgrel = 1
url = https://github.com/talwat/pokeget
arch = any
license = MIT
diff --git a/PKGBUILD b/PKGBUILD
index c22034ba41b9..2b68d1d530cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Maintainer: Cristian <cristian@crstian.me>
+# Maintainer: Cristian Gutierrez <cristian@crstian.me>
_pkgname=pokeget
pkgname=pokeget-git
-pkgver=0.1
-pkgrel=2
+pkgver=1.1.r7.gc1fc8a9
+pkgrel=1
pkgdesc="Pokeget is a bash script you can use to display cool sprites of pokemon in your terminal. "
arch=('any')
url="https://github.com/talwat/pokeget"
@@ -13,6 +13,11 @@ makedepends=('git')
source=("git+https://github.com/talwat/pokeget.git")
sha256sums=('SKIP')
+pkgver() {
+ cd "${_pkgname}"
+ git describe --tags --long | sed -r -e 's,^[^0-9]*,,;s,([^-]*-g),r\1,;s,[-_],.,g'
+}
+
package() {
cd "${_pkgname}"