summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 9 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ccac2d0903bd..7f10369b1517 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,12 @@
pkgbase = py-mkvenv
pkgdesc = Automate creation of virtual environments in Python 3 projects
- pkgver = 1.5
+ pkgver = 1.6
pkgrel = 1
url = https://github.com/dino-/py-mkvenv
arch = x86_64
license = ISC
- depends = fuse2
- options = !strip
- source = https://github.com/dino-/py-mkvenv/releases/download/1.5/py-mkvenv-1.5-x86_64.AppImage
- sha256sums = d13925213279207801dea8a3c841470f16559711f57efd373d5702165f37fd14
+ source = https://github.com/dino-/py-mkvenv/releases/download/1.6/py-mkvenv-1.6
+ sha256sums = 695d00ee058fae46b811c0e33303b8f0ab79d1ee6ed79df5317e5006f08b7cd5
pkgname = py-mkvenv
diff --git a/PKGBUILD b/PKGBUILD
index 18be16b761b8..7c9a3ed6bbd9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Dino Morelli <dino@ui3.info>
pkgname=py-mkvenv
-pkgver=1.5
+pkgver=1.6
pkgrel=1
pkgdesc='Automate creation of virtual environments in Python 3 projects'
arch=('x86_64')
url="https://github.com/dino-/py-mkvenv"
license=('ISC')
-depends=(fuse2)
+depends=()
makedepends=()
# This software comes as an AppImage, auto-stripping by the AUR tools breaks it
-options=(!strip)
-source=("https://github.com/dino-/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}-${arch}.AppImage")
+# options=(!strip)
+source=("https://github.com/dino-/${pkgname}/releases/download/${pkgver}/${pkgname}-${pkgver}")
-sha256sums=('d13925213279207801dea8a3c841470f16559711f57efd373d5702165f37fd14')
+sha256sums=('695d00ee058fae46b811c0e33303b8f0ab79d1ee6ed79df5317e5006f08b7cd5')
# PKGBUILD functions
package() {
- install -m 755 -D "${pkgname}-${pkgver}-${CARCH}.AppImage" "${pkgdir}/usr/bin/${pkgname}"
+ install -m 755 -D "${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${pkgname}"
}