summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc31d5306815..c2c39a18d13b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,7 @@ package() {
cd $pkgname
install -Dm644 LICENCE "$pkgdir/usr/share/licenses/pyradio/LICENSE"
- install -Dm644 *{html,md} -t "$pkgdir/usr/share/doc/pyradio"
+ install -Dm644 ./*{html,md} -t "$pkgdir/usr/share/doc/pyradio"
install -Dm644 pyradio{,_rb}.1 -t "$pkgdir/usr/share/man/man1"
PIP_CONFIG_FILE=/dev/null python -m pip install --no-warn-script-location --isolated --root="$pkgdir" --ignore-installed --no-deps .