summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f4cf43abbc2..817b2786da20 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,8 +32,9 @@ pkgver() {
}
build() {
- cd "$pkgname"
- python -m build --wheel --no-isolation
+ cd "$pkgname"
+ [ -d pyradio/__pycache__ ] && rm -rf pyradio/__pycache__
+ python -m build --wheel --no-isolation
}
package() {