summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c04c220b5831..9e8489d87e91 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-adb_shell
pkgdesc = A Python implementation of ADB with shell and FileSync functionality.
- pkgver = 0.4.1
+ pkgver = 0.4.2
pkgrel = 1
url = https://pypi.org/project/adb_shell
arch = any
@@ -12,8 +12,8 @@ pkgbase = python-adb_shell
depends = python-rsa
optdepends = python-aiofiles: async API
optdepends = python-libusb1: To connect to a device via USB
- source = python-adb_shell-0.4.1.tar.gz::https://pypi.python.org/packages/source/a/adb_shell/adb_shell-0.4.1.tar.gz
- sha256sums = 04624ee0d6898fcda03d86e703b9bfea4a1b0c225be7e40767b6f08386902e88
- b2sums = 9779060c724954101c86638e6b873a0c11f87c2784239ba57043adc7909f281460c01ddb8bff984a856cea78631a993d88e3d0659eae6ab92746eab45e9b91f1
+ source = python-adb_shell-0.4.2.tar.gz::https://pypi.python.org/packages/source/a/adb_shell/adb_shell-0.4.2.tar.gz
+ sha256sums = 4def425f76d2b40df52fb999be5e580b077ad676be5968885545971f9a85dfe2
+ b2sums = aa7e012150973b736fef60f47ed88116c936d484506828d09ee8f278e2f5c136855cf2b87902d0c737d735a2dec8f41cd67c489e97030a9c949c1825bd40137e
pkgname = python-adb_shell
diff --git a/PKGBUILD b/PKGBUILD
index 5c6eebf62319..a4c05213971e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=adb_shell
pkgname="python-${_pkgname}"
-pkgver=0.4.1
+pkgver=0.4.2
pkgrel=1
pkgdesc="A Python implementation of ADB with shell and FileSync functionality."
arch=('any')
@@ -13,8 +13,8 @@ makedepends=('python-setuptools')
optdepends=('python-aiofiles: async API'
'python-libusb1: To connect to a device via USB')
source=("${pkgname}-${pkgver}.tar.gz::https://pypi.python.org/packages/source/${_pkgname:0:1}/${_pkgname/-/_}/${_pkgname/-/_}-${pkgver}.tar.gz")
-sha256sums=('04624ee0d6898fcda03d86e703b9bfea4a1b0c225be7e40767b6f08386902e88')
-b2sums=('9779060c724954101c86638e6b873a0c11f87c2784239ba57043adc7909f281460c01ddb8bff984a856cea78631a993d88e3d0659eae6ab92746eab45e9b91f1')
+sha256sums=('4def425f76d2b40df52fb999be5e580b077ad676be5968885545971f9a85dfe2')
+b2sums=('aa7e012150973b736fef60f47ed88116c936d484506828d09ee8f278e2f5c136855cf2b87902d0c737d735a2dec8f41cd67c489e97030a9c949c1825bd40137e')
build() {
cd "${_pkgname/-/_}-${pkgver}"