summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD19
2 files changed, 16 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d3d6595e3bea..2ca3d380303b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -4,7 +4,7 @@ pkgbase = python-app_paths
pkgrel = 1
url = https://github.com/alexdelorenzo/app_paths
arch = any
- license = LGPL3
+ license = LGPL-3.0-or-later
makedepends = python-build
makedepends = python-installer
makedepends = python-setuptools
diff --git a/PKGBUILD b/PKGBUILD
index 76a88fdc4c0e..e86ab4331843 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,10 +6,21 @@ pkgrel=1
pkgdesc="Like appdirs, but with pathlib, path creation and async support."
arch=('any')
url="https://github.com/alexdelorenzo/app_paths"
-license=('LGPL3')
-depends=('python-aiopath' 'python-anyio' 'python-appdirs' 'python-asyncstdlib'
- 'python-strenum' 'python-unpackable')
-makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
+license=('LGPL-3.0-or-later')
+depends=(
+ 'python-aiopath'
+ 'python-anyio'
+ 'python-appdirs'
+ 'python-asyncstdlib'
+ 'python-strenum'
+ 'python-unpackable'
+)
+makedepends=(
+ 'python-build'
+ 'python-installer'
+ 'python-setuptools'
+ 'python-wheel'
+)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz"
'https://raw.githubusercontent.com/alexdelorenzo/app_paths/master/requirements.txt')
sha256sums=('8c7fd1e28a7f2d52ed3198d01a94f651284fa63384f07a6c676eeefe7dc25f75'