summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eb43d4aa84ab..4c9da7b9b529 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = python-astroplan
pkgdesc = A python package to help astronomers plan observations
- pkgver = 0.9.1
+ pkgver = 0.10
pkgrel = 1
url = https://astroplan.readthedocs.io
arch = any
- license = BSD
+ license = BSD-3-Clause
checkdepends = python-pytest-astropy-header
checkdepends = python-pytest-doctestplus
checkdepends = python-pytest-mpl
@@ -17,9 +17,9 @@ pkgbase = python-astroplan
makedepends = python-pydata-sphinx-theme
makedepends = python-astroquery
makedepends = graphviz
- source = https://files.pythonhosted.org/packages/source/a/astroplan/astroplan-0.9.1.tar.gz
+ source = https://files.pythonhosted.org/packages/source/a/astroplan/astroplan-0.10.tar.gz
source = fix_doc_index_astropy_link.patch
- md5sums = d75b6900656e78ab3ba62c4aadd2b1d3
+ md5sums = 3d823e9f1bdf5f4183149e73c63557dc
md5sums = be56be5926b43589b273c16544c5241a
pkgname = python-astroplan
diff --git a/PKGBUILD b/PKGBUILD
index 6d1d92a64c59..7a302605061e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
pkgbase=python-astroplan
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}" "python-${_pyname}-doc")
-pkgver=0.9.1
+pkgver=0.10
pkgrel=1
pkgdesc="A python package to help astronomers plan observations"
arch=('any')
url="https://astroplan.readthedocs.io"
-license=('BSD')
+license=('BSD-3-Clause')
makedepends=('python-setuptools-scm'
'python-wheel'
'python-build'
@@ -19,12 +19,12 @@ makedepends=('python-setuptools-scm'
'graphviz')
checkdepends=('python-pytest-astropy-header'
'python-pytest-doctestplus'
- 'python-pytest-mpl') # six <- .. <- matplotlib <- pytest-mpl; pytz -< .. <- sphinx; astropy <- astroquery
+ 'python-pytest-mpl') # six <- dateutil <- matplotlib <- pytest-mpl; pytz <- babel <- sphinx; astropy <- astroquery
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz"
# "http://hpiers.obspm.fr/iers/eop/eopc04/eopc04_IAU2000.62-now"
# "https://skyview.gsfc.nasa.gov/tempspace/fits/skv9820097384828.fits"
'fix_doc_index_astropy_link.patch')
-md5sums=('d75b6900656e78ab3ba62c4aadd2b1d3'
+md5sums=('3d823e9f1bdf5f4183149e73c63557dc'
'be56be5926b43589b273c16544c5241a')
get_pyver() {