summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD12
2 files changed, 18 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e25f8dea0986..2d53de907e2d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -9,11 +9,16 @@ pkgbase = python-brick-james
makedepends = python-build
makedepends = python-installer
makedepends = python-wheel
- makedepends = python-jupyter-core
- makedepends = python-corner
makedepends = python-numpy
makedepends = python-matplotlib
- depends = python
+ depends = python-jupyter-core
+ depends = python-corner
+ depends = python-seaborn
+ depends = python-lmfit
+ depends = python-multiprocess
+ depends = python-tqdm
+ depends = ipython
+ depends = azure2
provides = python-brick
provides = brick
source = https://files.pythonhosted.org/packages/00/4c/3d1682432744d06f66b817bbcdb9c992bb3ba4feb1edfcd5dbd4284efb13/brick_james-0.2.3.tar.gz
diff --git a/PKGBUILD b/PKGBUILD
index 9e423b9e7d66..a4b7d8d7c296 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,11 +17,19 @@ makedepends=(
'python-build'
'python-installer'
'python-wheel'
- 'python-jupyter-core'
- 'python-corner'
'python-numpy'
'python-matplotlib'
)
+depends=(
+ 'python-jupyter-core'
+ 'python-corner'
+ 'python-seaborn'
+ 'python-lmfit'
+ 'python-multiprocess'
+ 'python-tqdm'
+ 'ipython'
+ 'azure2'
+)
source=(
"https://files.pythonhosted.org/packages/00/4c/3d1682432744d06f66b817bbcdb9c992bb3ba4feb1edfcd5dbd4284efb13/${_pkgname}-${pkgver}.tar.gz"
"pyproject.patch"