summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c68cbf3a93cd..9eeadc3d2e07 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-cpyvpn
pkgdesc = cpyvpn is pure python implementation of the Checkpoint VPN client.
- pkgver = 1.5.3
+ pkgver = 1.6
pkgrel = 1
url = https://gitlab.com/cpvpn/cpyvpn
arch = any
@@ -8,7 +8,7 @@ pkgbase = python-cpyvpn
makedepends = python-setuptools
depends = python>=3.7
optdepends = networkmanager: tun device configuration and run without root privileges
- source = https://files.pythonhosted.org/packages/source/c/cpyvpn/cpyvpn-1.5.3.tar.gz
- sha256sums = 7b19bda43c8d1a69f024c72af95b8a6cfc000640d11df2b5b9f309d4d05fec5a
+ source = https://files.pythonhosted.org/packages/source/c/cpyvpn/cpyvpn-1.6.tar.gz
+ sha256sums = 952f8af31604f160ecbfe2049aa69b0b0849b1e1a5d949288c323eb246907732
pkgname = python-cpyvpn
diff --git a/PKGBUILD b/PKGBUILD
index 959bdecf5d3d..4020575f5c09 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Roman V. <gexium (at) gmail (dot) com>
pkgname=python-cpyvpn
_name=${pkgname#python-}
-pkgver=1.5.3
+pkgver=1.6
pkgrel=1
pkgdesc="cpyvpn is pure python implementation of the Checkpoint VPN client."
arch=('any')
@@ -11,7 +11,7 @@ depends=('python>=3.7')
makedepends=('python-setuptools')
optdepends=('networkmanager: tun device configuration and run without root privileges')
source=(https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz)
-sha256sums=('7b19bda43c8d1a69f024c72af95b8a6cfc000640d11df2b5b9f309d4d05fec5a')
+sha256sums=('952f8af31604f160ecbfe2049aa69b0b0849b1e1a5d949288c323eb246907732')
build() {
cd "$_name-$pkgver"