summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 85462f053c18..c4ed639a5329 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,13 @@
pkgbase = python-custom_inherit
pkgdesc = convenient, light-weight tools for inheriting docstrings
- pkgver = 2.3.1
+ pkgver = 2.4.1
pkgrel = 1
url = https://github.com/rsokl/custom_inherit
arch = any
license = MIT
makedepends = python-setuptools
depends = python
- source = https://files.pythonhosted.org/packages/16/23/ee724fb521a5bd53260006028825698f52992e5d5e9f36ef1327d0d10179/custom_inherit-2.3.1.tar.gz
- sha256sums = a0d104847b4cc1ae24e00061fc2e11da8766b019bf4c8c753822347366c8c49f
+ source = https://files.pythonhosted.org/packages/source/c/custom_inherit/custom_inherit-2.4.1.tar.gz
+ sha256sums = 7052eb337bcce83551815264391cc4efc2bf70b295a3c52aba64f1ab57c3a8a2
pkgname = python-custom_inherit
-
diff --git a/PKGBUILD b/PKGBUILD
index 3cc1aa525bf9..c1cf72cf900e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Paul Irofti <paul@irofti.net>
_name=custom_inherit
pkgname="python-$_name"
-pkgver=2.3.1
+pkgver=2.4.1
pkgrel=1
pkgdesc="convenient, light-weight tools for inheriting docstrings"
arch=('any')
@@ -10,8 +10,8 @@ license=('MIT')
depends=('python')
makedepends=('python-setuptools')
#source=("https://files.pythonhosted.org/packages/source/g/${_name}/${_name}-${pkgver}.tar.gz")
-source=("https://files.pythonhosted.org/packages/16/23/ee724fb521a5bd53260006028825698f52992e5d5e9f36ef1327d0d10179/custom_inherit-2.3.1.tar.gz")
-sha256sums=('a0d104847b4cc1ae24e00061fc2e11da8766b019bf4c8c753822347366c8c49f')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
+sha256sums=('7052eb337bcce83551815264391cc4efc2bf70b295a3c52aba64f1ab57c3a8a2')
build() {
cd "$srcdir/$_name-$pkgver"