summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6497b1ef70ed..ec4a9b03b3f6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-django-modelcluster
pkgdesc = Django extension to allow working with 'clusters' of models as a single unit, independently of the database.
- pkgver = 6.3
+ pkgver = 6.4
pkgrel = 1
url = https://github.com/wagtail/django-modelcluster
arch = any
@@ -8,9 +8,9 @@ pkgbase = python-django-modelcluster
checkdepends = python-django
checkdepends = python-django-taggit
makedepends = python-setuptools
- depends = python-pytz
+ depends = python
optdepends = python-django-taggit
- source = python-django-modelcluster-6.3.src.tar.gz::https://github.com/wagtail/django-modelcluster/archive/v6.3.tar.gz
- sha512sums = 0edb03dc04aa9e6e3e6d17e7bda5a64c0cdeecdd31c6e7207330d22a7720ab4c955eb07ac4f50fa5063feaf57328d3d8eedb365a3eef37d5c7524466c680500c
+ source = python-django-modelcluster-6.4.src.tar.gz::https://github.com/wagtail/django-modelcluster/archive/v6.4.tar.gz
+ sha512sums = fc2ef73be95eea3d7e6f3451b471e5d2d044ab7f50a64ba2b40ec5d81e36f76ccc579bc4845cc60ba88ad38cefb25213a6317378b2d560104f5975108c11f8ad
pkgname = python-django-modelcluster
diff --git a/PKGBUILD b/PKGBUILD
index d663298fd3af..50f424804434 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
_pkgname=django-modelcluster
pkgname=python-django-modelcluster
-pkgver=6.3
+pkgver=6.4
pkgrel=1
pkgdesc="Django extension to allow working with 'clusters' of models as a single unit, independently of the database."
arch=('any')
url="https://github.com/wagtail/django-modelcluster"
license=('BSD')
-depends=('python-pytz')
+depends=('python')
optdepends=('python-django-taggit')
makedepends=('python-setuptools')
checkdepends=('python-django' 'python-django-taggit')
source=("$pkgname-$pkgver.src.tar.gz::https://github.com/wagtail/django-modelcluster/archive/v$pkgver.tar.gz")
-sha512sums=('0edb03dc04aa9e6e3e6d17e7bda5a64c0cdeecdd31c6e7207330d22a7720ab4c955eb07ac4f50fa5063feaf57328d3d8eedb365a3eef37d5c7524466c680500c')
+sha512sums=('fc2ef73be95eea3d7e6f3451b471e5d2d044ab7f50a64ba2b40ec5d81e36f76ccc579bc4845cc60ba88ad38cefb25213a6317378b2d560104f5975108c11f8ad')
build() {
cd "$_pkgname-$pkgver"