summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD24
2 files changed, 44 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..6c37ccbb5da2
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,20 @@
+# Generated by mksrcinfo v8
+# Thu Jul 21 19:09:54 UTC 2016
+pkgbase = python-e4u-git
+ pkgdesc = Bundle Library of emoji4unicode at Google
+ pkgver = 0.1rc4
+ pkgrel = 1
+ epoch = 1
+ url = https://github.com/lambdalisue/e4u
+ arch = any
+ license = GPL
+ makedepends = python-setuptools
+ depends = python
+ provides = python-e4u
+ options = !strip
+ options = !emptydirs
+ source = python-e4u-git::https://github.com/lambdalisue/e4u/archive/0.1rc4.tar.gz
+ sha512sums = SKIP
+
+pkgname = python-e4u-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..11f939fe24b3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Thomas Fanninger <thomas@fanninger.at>
+# Maintainer: Thomas Fanninger <thomas@fanninger.at>
+
+pkgname=python-e4u-git
+pkgver=0.1rc4
+pkgrel=1
+epoch=1
+pkgdesc="Bundle Library of emoji4unicode at Google"
+arch=('any')
+url="https://github.com/lambdalisue/e4u"
+license=('GPL')
+provides=('python-e4u')
+depends=('python')
+makedepends=('python-setuptools')
+options=('!strip' '!emptydirs')
+
+source=("${pkgname}::https://github.com/lambdalisue/e4u/archive/${pkgver}.tar.gz")
+sha512sums=(SKIP)
+
+package() {
+ cd "${srcdir}/e4u-${pkgver}"
+
+ python setup.py install --root="$pkgdir/"
+}