summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 53faf5338f84..84dd259eca47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,7 +29,7 @@ get_pyver() {
build() {
cd ${srcdir}/${_pyname}-${pkgver}
# cd ${srcdir}/${_pname}-${pkgver}
- python -m build --wheel --no-isolation #--skip-dependency-check
+ python -m build --wheel --no-isolation --skip-dependency-check
# msg "Building Docs"
# PYTHONPATH="../build/lib.linux-${CARCH}-cpython-$(get_pyver)" make -C docs html