summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4d3443056ac..16a416eecf13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ check() {
cd ${_base}-${pkgver}
python -m venv --system-site-packages test-env
test-env/bin/python -m installer dist/*.whl
- test-env/bin/python -m pytest -k 'mesh[pmap] and not lax_scan_with_kmap[pmap] and not conv2d[pmap] and not and_time_conv2d and not and_time_patch'
+ test-env/bin/python -m pytest -k 'not mesh[pmap] and not lax_scan_with_kmap[pmap] and not conv2d[pmap] and not and_time_conv2d and not and_time_patch'
}
package() {