summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47b6571287b4..af6e76101616 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,6 @@ check() {
package() {
cd "$_pkgname-$pkgver"
- python -m installer "dist/$_pkgname-$pkgver-py3-none-any.whl" --compile-bytecode=1
+ python -m installer dist/*.whl --destdir="$pkgdir" --compile-bytecode=1
install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}