summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 448d3ee1ba27..7e98981eddd6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-mne
pkgdesc = Python package for exploring, visualizing, and analyzing human neurophysiological data: MEG, EEG, sEEG, ECoG, and more
- pkgver = 1.6.1
+ pkgver = 1.7.0
pkgrel = 1
url = https://mne.tools/stable/index.html
arch = any
@@ -22,7 +22,7 @@ pkgbase = python-mne
depends = python-lazy-loader
optdepends = python-scikit-learn
optdepends = python-pandas
- source = https://files.pythonhosted.org/packages/source/m/mne/mne-1.6.1.tar.gz
- sha1sums = a87d91acc82514852f5367bdbe534391d6489caf
+ source = https://files.pythonhosted.org/packages/source/m/mne/mne-1.7.0.tar.gz
+ sha1sums = 00b65b590a044bc198c8cf388439914521c99615
pkgname = python-mne
diff --git a/PKGBUILD b/PKGBUILD
index 0fe991b4ccf8..755202a508c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Clemens Brunner <clemens dot brunner at gmail dot com>
pkgname=python-mne
_name=${pkgname#python-}
-pkgver=1.6.1
+pkgver=1.7.0
pkgrel=1
pkgdesc="Python package for exploring, visualizing, and analyzing human neurophysiological data: MEG, EEG, sEEG, ECoG, and more"
arch=('any')
@@ -9,7 +9,7 @@ url="https://mne.tools/stable/index.html"
license=('BSD')
groups=()
depends=('python' 'python-numpy' 'python-scipy' 'python-matplotlib' 'python-pooch' 'python-tqdm' 'python-jinja' 'python-decorator' 'python-psutil' 'python-threadpoolctl' 'python-lazy-loader')
-makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-setuptools-scm')
+makedepends=('python-build' 'python-installer' 'python-hatchling' 'python-hatch-vcs')
optdepends=('python-scikit-learn' 'python-pandas')
provides=()
conflicts=()
@@ -20,7 +20,7 @@ install=
changelog=
source=(https://files.pythonhosted.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz)
noextract=()
-sha1sums=('a87d91acc82514852f5367bdbe534391d6489caf')
+sha1sums=('00b65b590a044bc198c8cf388439914521c99615')
build() {
cd "$srcdir/$_name-$pkgver"