summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fd4b30b0b3be..bd8261a38349 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-nbterm
pkgdesc = A tool for viewing, editing and executing Jupyter Notebooks in the terminal
- pkgver = 0.0.11
- pkgrel = 2
+ pkgver = 0.0.13
+ pkgrel = 1
url = https://github.com/davidbrochart/nbterm.git
arch = any
license = MIT
@@ -11,8 +11,8 @@ pkgbase = python-nbterm
depends = python-rich
depends = python-pyzmq
depends = python-typer
- source = https://files.pythonhosted.org/packages/source/n/nbterm/nbterm-0.0.11.tar.gz
- sha256sums = 7dec2e13435c7a4fcfdd3fd2c733aedb60ba2af1a87f9babfd9ced693188e3f3
+ source = https://files.pythonhosted.org/packages/source/n/nbterm/nbterm-0.0.13.tar.gz
+ sha256sums = 99b080c86b6a5121dc4f7333c4bbd89fc5fedc4af8372892ea6d8e396303cf2d
pkgname = python-nbterm
depends = python
diff --git a/PKGBUILD b/PKGBUILD
index 9c4831c84753..d484dbdeb959 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgbase='python-nbterm'
pkgname=('python-nbterm')
_module='nbterm'
-pkgver='0.0.11'
-pkgrel=2
+pkgver='0.0.13'
+pkgrel=1
pkgdesc="A tool for viewing, editing and executing Jupyter Notebooks in the terminal"
url="https://github.com/davidbrochart/nbterm.git"
depends=('python' 'python-kernel-driver' 'python-rich' 'python-pyzmq' 'python-typer')
@@ -12,7 +12,7 @@ makedepends=('python-setuptools')
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('7dec2e13435c7a4fcfdd3fd2c733aedb60ba2af1a87f9babfd9ced693188e3f3')
+sha256sums=('99b080c86b6a5121dc4f7333c4bbd89fc5fedc4af8372892ea6d8e396303cf2d')
build() {
cd "${srcdir}/${_module}-${pkgver}"