summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7536179179e8..ea233dbd5749 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -67,6 +67,9 @@ prepare() {
git config submodule.cmake/external/$mod.url "$srcdir"/$mod
git submodule update cmake/external/$mod
done
+
+ cd onnxruntime/core/flatbuffers/schema
+ python compile_schema.py --flatc /usr/bin/flatc
}
build() {