summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-x.SRCINFO1
-rw-r--r--PKGBUILD2
2 files changed, 1 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e338c925b6b4..34f5c6778b70 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -49,7 +49,6 @@ pkgname = python-piff-git
depends = python-pyaml
depends = python-treecorr-git
depends = python-fitsio-git
- depends = python-lmfit-git
depends = python-matplotlib
depends = python-galsim-git
depends = python-coord-git
diff --git a/PKGBUILD b/PKGBUILD
index cf46e719928d..869cda37a41b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -53,7 +53,7 @@ check() {
}
package_python-piff-git() {
- depends=('python-cffi' 'python-yaml' 'python-numpy' 'python-scipy' 'python-pyaml' 'python-treecorr-git' 'python-fitsio-git' 'python-lmfit-git' 'python-matplotlib' 'python-galsim-git' 'python-coord-git')
+ depends=('python-cffi' 'python-yaml' 'python-numpy' 'python-scipy' 'python-pyaml' 'python-treecorr-git' 'python-fitsio-git' 'python-matplotlib' 'python-galsim-git' 'python-coord-git')
cd "${_pkgname}"
python setup.py install --root=${pkgdir} --prefix=/usr --optimize=1
install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/$pkgname/LICENSE