summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ecd33998c91d..e374bcd1b838 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-pyln-proto
pkgdesc = This package implements some of the Lightning Network protocol in pure python. It is intended for protocol testing and some minor tooling only. It is not deemed secure enough to handle any amount of real funds (you have been warned!).
- pkgver = 24.02.1
- pkgrel = 2
+ pkgver = 24.02.2
+ pkgrel = 1
url = https://github.com/ElementsProject/lightning/blob/master/contrib/pyln-proto
arch = any
license = custom:BSD-MIT
@@ -15,7 +15,7 @@ pkgbase = python-pyln-proto
depends = python-coincurve
depends = python-cryptography
depends = python-pysocks
- source = https://github.com/ElementsProject/lightning/releases/download/v24.02.1/clightning-v24.02.1.zip
- sha256sums = 733e2b41411a5882d93319883f8575e6959fe33a30e4f0de589ce7e4511a512b
+ source = https://github.com/ElementsProject/lightning/releases/download/v24.02.2/clightning-v24.02.2.zip
+ sha256sums = 2904bfe15994c4990da6f3dcc4be54a7d7f6e657a23f3be2d8088abb3450983a
pkgname = python-pyln-proto \ No newline at end of file
diff --git a/PKGBUILD b/PKGBUILD
index f1ecb2b6f68b..c0a35dd8cc0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Cameron Otsuka <cameron@otsuka.haus>
pkgname="python-pyln-proto"
_name=${pkgname#python-}
-pkgver="24.02.1"
-pkgrel=2
+pkgver="24.02.2"
+pkgrel=1
pkgdesc="This package implements some of the Lightning Network protocol in pure python. It is intended for protocol testing and some minor tooling only. It is not deemed secure enough to handle any amount of real funds (you have been warned!)."
arch=("any")
url="https://github.com/ElementsProject/lightning/blob/master/contrib/pyln-proto"
@@ -11,7 +11,7 @@ license=("custom:BSD-MIT")
depends=("python" "python-base58" "python-bitstring" "python-coincurve" "python-cryptography" "python-pysocks")
makedepends=("python-build" "python-installer" "python-poetry" "python-wheel")
source=("https://github.com/ElementsProject/lightning/releases/download/v${pkgver}/clightning-v${pkgver}.zip")
-sha256sums=("733e2b41411a5882d93319883f8575e6959fe33a30e4f0de589ce7e4511a512b")
+sha256sums=("2904bfe15994c4990da6f3dcc4be54a7d7f6e657a23f3be2d8088abb3450983a")
build() {
cd "clightning-v$pkgver"/"contrib"/"pyln-proto"