summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD13
2 files changed, 12 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 24e9a1d29f09..055abf279118 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-qt.py
pkgdesc = Python compatibility wrapper around all Qt bindings
- pkgver = 1.2.0.b2
- pkgrel = 4
+ pkgver = 1.2.0.b3
+ pkgrel = 1
url = https://github.com/mottosso/Qt.py
arch = any
license = MIT
@@ -9,8 +9,8 @@ pkgbase = python-qt.py
depends = python
optdepends = python-pyqt5: Qt 5 bindings
optdepends = pyside2: LGPL Qt 5 bindings
- source = python-qt.py-1.2.0.b2.tar.gz::https://github.com/mottosso/Qt.py/archive/1.2.0.b2.tar.gz
- sha256sums = b4ca3b96bc3773b1affbeb42bc72a53ff21414a3f70a7aeec3faf03883d84380
+ source = python-qt.py-1.2.0.b3.tar.gz::https://github.com/mottosso/Qt.py/archive/1.2.0.b3.tar.gz
+ sha256sums = 60ae09c93a750ce215881c72239dbfdfec7ea68db42f5cff20677e672bfc8fca
pkgname = python-qt.py
diff --git a/PKGBUILD b/PKGBUILD
index 0542c08eeaac..0e38ff95ccce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,14 @@
-# Maintainer: Filipe Laíns (FFY00) <lains@archlinux.org>
+# Maintainer: Michael Lass <bevan@bi-co.net>
+# Contributor: Filipe Laíns (FFY00) <lains@archlinux.org>
# Contributor: Michal Krenek (Mikos) <m.krenek@gmail.com>
+# This PKGBUILD is maintained on github:
+# https://github.com/michaellass/AUR
+
pkgname=python-qt.py
_pkgname=Qt.py
-pkgver=1.2.0.b2
-pkgrel=4
+pkgver=1.2.0.b3
+pkgrel=1
pkgdesc="Python compatibility wrapper around all Qt bindings"
arch=('any')
url="https://github.com/mottosso/Qt.py"
@@ -14,7 +18,7 @@ optdepends=('python-pyqt5: Qt 5 bindings'
'pyside2: LGPL Qt 5 bindings')
makedepends=('python-setuptools')
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
-sha256sums=('b4ca3b96bc3773b1affbeb42bc72a53ff21414a3f70a7aeec3faf03883d84380')
+sha256sums=('60ae09c93a750ce215881c72239dbfdfec7ea68db42f5cff20677e672bfc8fca')
build() {
cd "$srcdir"/$_pkgname-$pkgver
@@ -28,4 +32,3 @@ package() {
install -Dm 644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
-