summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4f44710813e3..d0b178269eb3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-requests-pkcs12
pkgdesc = Adds PKCS#12 support to python-requests
- pkgver = 1.14
+ pkgver = 1.22
pkgrel = 1
url = https://github.com/m-click/requests_pkcs12
arch = any
@@ -10,9 +10,8 @@ pkgbase = python-requests-pkcs12
makedepends = python-setuptools
makedepends = python-wheel
depends = python-requests
- depends = python-pyopenssl
depends = python-cryptography
- source = python-requests-pkcs12-1.14.tar.gz::https://files.pythonhosted.org/packages/source/r/requests_pkcs12/requests_pkcs12-1.14.tar.gz
- sha256sums = 3b3926cf91769d00c7d68ccfc120f03e5ddf5ef48bd9c4b1985dfb40853f8ac5
+ source = python-requests-pkcs12-1.22.tar.gz::https://files.pythonhosted.org/packages/source/r/requests_pkcs12/requests_pkcs12-1.22.tar.gz
+ sha256sums = e33f6479c84fbe664917feeb37c9949691f3cee1783ffa0580c1f494541707f5
pkgname = python-requests-pkcs12
diff --git a/PKGBUILD b/PKGBUILD
index ffb0ecfd8037..1948e430ec59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
-# Maintainer: Luis Martinez <luis dot martinez at disroot dot org>
+# Maintainer: Michał Wojdyła < micwoj9292 at gmail dot com >
+# Contributor: Luis Martinez <luis dot martinez at disroot dot org>
# Contributor: Alexander Bruegmann <mail[at]abruegmann[dot]eu>
pkgname=python-requests-pkcs12
_pkg=requests_pkcs12
-pkgver=1.14
+pkgver=1.22
pkgrel=1
pkgdesc='Adds PKCS#12 support to python-requests'
arch=('any')
license=('ISC')
url="https://github.com/m-click/requests_pkcs12"
-depends=('python-requests' 'python-pyopenssl' 'python-cryptography')
+depends=('python-requests' 'python-cryptography')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkg::1}/$_pkg/$_pkg-$pkgver.tar.gz")
-sha256sums=('3b3926cf91769d00c7d68ccfc120f03e5ddf5ef48bd9c4b1985dfb40853f8ac5')
+sha256sums=('e33f6479c84fbe664917feeb37c9949691f3cee1783ffa0580c1f494541707f5')
build() {
cd "$_pkg-$pkgver"