summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 60c251886367..f20893cb8721 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = python-rows-git
pkgdesc = Import data, automatically detect types and give you high-level Python objects so you can start working with the data instead of trying to parse it
pkgver = v0.4.1.r220.g6904d6c
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/turicas/rows
arch = any
license = GPL3
@@ -27,8 +27,8 @@ pkgbase = python-rows-git
depends = python-urllib3
depends = python-xlrd
depends = python-xlwt
- provides = rows
- conflicts = rows
+ provides = python-rows
+ conflicts = python-rows
source = git+https://github.com/turicas/rows
sha512sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 14d799ba3793..33c5d4b9f4b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@
_pkgname=rows
pkgname=python-${_pkgname}-git
pkgver=v0.4.1.r220.g6904d6c
-pkgrel=1
+pkgrel=2
pkgdesc='Import data, automatically detect types and give you high-level Python objects so you can start working with the data instead of trying to parse it'
-arch=("any")
+arch=('any')
url='https://github.com/turicas/rows'
license=('GPL3')
depends=('python-cached-property' 'python-click' 'python-lxml' 'python-magic' 'python-openpyxl' 'python-pdfminer' 'python-pillow' 'python-psycopg2' 'python-pytesseract' 'python-requests' 'python-requests-cache' 'python-six' 'python-tqdm' 'python-unicodecsv' 'python-urllib3' 'python-xlrd' 'python-xlwt')
makedepends=('git' 'python-build' 'python-installer' 'python-setuptools' 'python-wheel')
source=("git+https://github.com/turicas/rows")
sha512sums=('SKIP')
-provides=("$_pkgname")
-conflicts=("$_pkgname")
+provides=("python-$_pkgname")
+conflicts=("python-$_pkgname")
pkgver() {
cd $_pkgname